User's Ratings

1
2
3
4
5
6
7
8
9
10

3.5 (avg)

2 ratings

This page was last modified on Oct 13, 2010.

Bulldog

Member since Feb 24, 1999

Bulldog has added 2 comments or ratings

Do not use this script. It is too insecure. I had it on my site and it was deleted by my host because spammers were using it.

On Matt's Script Archive: FormMail on Nov 08, 2002

Their scripts are always good. But you need plenty of time to try and find the installation instructions among the pages and pages of confusing and unhelpful information. One day I hope these guys will put out simple step by step installation instructions worthy of their excellent scripts. Until then I think you should avoid unless you have a good knowledge of CGI installation.

On CopThis on Oct 29, 2002